آسیب پذیری در افزونه وردپرس wpCentral | IT متولد می شود

متخصصان امنیتی WordFence در 13 فوریه 2020 آسیب پذیری در افزونه وردپرس wpCentral را کشف کردند ، که می تواند برای تصاحب وبلاگ ها استفاده شود.

افزونه وردپرس wpCentral در بیش از 60،000 وب سایت نصب شده است و مدیریت مرکزی چندین وبلاگ را از طریق داشبورد امکان پذیر می کند. حتی با ایده استفاده از این برای وبلاگهای من بازی کرده بود ، اما آن را دور ریخت (تعداد پلاگین ها باید در اینجا حداقل باقی بماند).

آسیب پذیری wpCentral که در 13 فوریه 2020 کشف شد ، به هر کاربر ثبت شده ای امکان می داد تا از امتیازات خود استفاده کند. مدیر ، از جمله کاربران سطح مشترکین. ضعف همچنین امکان کنترل از راه دور وب سایت را از طریق داشبورد اداری wpCentral فراهم می کند.

این یک مسئله امنیتی سطح بالا است که می تواند تأثیر جدی در سایت های وردپرس داشته باشد. متخصصان WordFence اکیداً توصیه می کنند که سریعاً آخرین نسخه 1.5.2 را به روز کنید. جزئیات بیشتر را می توانید در این پست وبلاگ مشاهده کنید.

این مطلب تحت عنوان Security، YouTube ثبت شده است و برچسب گذاری شده Security، WordPress. لینک ثابت را علامت گذاری کنید.